How to use newer not stable yet version of symfony?

Currently I use 5.2.3 version of Symfony. I want to use feature from this pull request https://github.com/symfony/symfony/pull/36851. It’s rather github / composer related question rather than symfony itself. How to do it?
So far I try:
{