ERROR: Could not find a version that satisfies the requirement apache-airflow (from version: none)

I am currently trying to run 'pip install -r requirements.txt' from VS Code to install some packages (including Apache Airflow). I used the command 'pip install -r requirements.txt'; however I am receiving the following error message:

ERROR: Could not find a version that satisfies the requirement apache-airflow==1.10.15 (from version: none) ERROR: NO matching distribution found for apache_airflow==1.10.15 (from requirements.txt(line 1))

I have tried the following as well:

export AIRFLOW_VERSION=1.10.15

I have also confirmed that my current version of Python is 3.7.10, version of PIP is 20.1.1...

Thanks in advance!



Read more here: https://stackoverflow.com/questions/68476793/error-could-not-find-a-version-that-satisfies-the-requirement-apache-airflow-f

Content Attribution

This content was originally published by John Wick at Recent Questions - Stack Overflow, and is syndicated here via their RSS feed. You can read the original post over there.

%d bloggers like this: