Composer error. Your requirements could not be resolved to an installable set of packages

I am installing https://github.com/Crinsane/LaravelShoppingcart package and the composer shows this error

Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - Root composer.json requires gloudemans/shoppingcart ^2.6 -> satisfiable by gloudemans/shoppingcart[2.6.0].
    - gloudemans/shoppingcart 2.6.0 requires illuminate/support 5.1.* || 5.2.* || 5.3.* || 5.4.* || 5.5.*|| 5.6.* || 5.7.* -> found illuminate/support[v5.1.1, ..., 5.7.x-dev] but these were not loaded, likely because it conflicts with another require.


Installation failed, reverting ./composer.json and ./composer.lock to their original content.

Does somebody has a solution? Thanks



Read more here: https://stackoverflow.com/questions/67921849/composer-error-your-requirements-could-not-be-resolved-to-an-installable-set-of

Content Attribution

This content was originally published by Kejvi Xhelilaj at Recent Questions - Stack Overflow, and is syndicated here via their RSS feed. You can read the original post over there.

%d bloggers like this: